jump to last post 1-2 of 2 discussions (5 posts)

Link problems

  1. plogan721 profile image82
    plogan721posted 2 years ago

    On one of my hubs, How to write An Observation Journal Entry, I have a broken link.  I changed the URL to one of my blogs, and I forgot to change it in the hub.  so I proceeded to correct it by posting the new link.  It would not save.  I tried twice, went off to do something else, tried it again, and it still will no save the new link.  I had to unlink it and save it, but I want someone to fix the save link issue, please and thank you.

    1. Christy Kirwan profile image
      Christy Kirwanposted 2 years agoin reply to this

      Hi plogan,

      If the website you are referring to is Tricia’s Baskets, your link appears to be working correctly. However, as this link is not related to the subject of the Hub, it may cause your Hub to be moderated for overly-promotional unrelated links. I strongly recommend removing it altogether.

      1. plogan721 profile image82
        plogan721posted 2 years agoin reply to this

        Actually, I was trying to update the link to P.Lynne Designs.  It had a broken link because I forgot to change it originally when I change the link in my blog.  the site would not save the new link, so I removed the broken link until I was able to link it up o the blog again.   I am going to leave it alone for now because I will be changing it from a Blogger blog to a Wordpress blog, as soon as I have the time to hook it up.  Someone it helping me with that process.  I just wanted to let IT know of the problem I was having.

      2. plogan721 profile image82
        plogan721posted 2 years agoin reply to this

        I have unlinked Tricia's baskets one, however, I added a third blog, and still cannot link it.

  2. Gemini Fox profile image89
    Gemini Foxposted 2 years ago

    Actually, I'm having what sounds to be the same problem in my hub Oklahoma: State Facts, Interesting Trivia, Must See Places and Oklahoma Gifts.  I am trying to link to another part of HP (Check out these Oklahoma Hubs by other Hubbers) and it will not take.  My AZ hub does not have this problem. Tried to fix it several times and by creating a whole new capsule - didn't work.  If I open a new internet tab, the link works.  Not sure what else to do . . . . Thanks!