jump to last post 1-14 of 14 discussions (27 posts)

No longer receiving emails from Hubpages...

  1. Genna East profile image90
    Genna Eastposted 3 weeks ago

    I stopped receiving e-mails of any kind from HP during the past few days.  I was wondering if anyone else had experienced this snafu.  It's especially odd since when I tried to change my password, I received the following error message:

    "This e-mail address has already been used to register for an account."   

    The e-mail address that I use for HP (which one needs in order to change one's password)  is of course mine -- and always has been.  I have written HP two emails about this issue and haven't heard back from anyone.

    I'm taking a risk in posting this to a forum as I probably won't receive any HP e-mails with responses. 

    I'd appreciate any help or suggestions.

    Thank you!

    And my best wishes for a Merry Christmas...

    Genna East

  2. AliciaC profile image100
    AliciaCposted 3 weeks ago

    Hi, Genna. I'm experiencing a related problem. For the last three days I haven't received any notifications about hubs that have been published, even though my account settings are correct. I am getting other emails from HubPages, though. I'm sorry that you're not getting any email at all. I had this problem some time ago but solved it by changing the email address that I use for HubPages.

    I hope you have a great holiday.

    1. Michael-Duncan profile image92
      Michael-Duncanposted 3 weeks agoin reply to this

      I am also no longer being notified via email concerning new hubs that have been published, but I'm receiving other HP emails. But if you are not receiving any emails at all, I'd suggest you notify the team in the Report a Problem Forum: http://hubpages.com/forum/category/3001

    2. Genna East profile image90
      Genna Eastposted 3 weeks agoin reply to this

      Thank you Alicia and Michael.  I'm still not getting any HP e-mails whatsoever.  They manage to fix the password problem, but nothing else.  I appreciate your help.

      1. Genna East profile image90
        Genna Eastposted 3 weeks agoin reply to this

        And I meant to add -- Happy New Year!  :-)

        1. Michael-Duncan profile image92
          Michael-Duncanposted 3 weeks agoin reply to this

          Happy New Year to you too! Hope the issue is resolved ASAP. Cheers.

  3. Rafa Baxa profile image87
    Rafa Baxaposted 3 weeks ago

    Now that you mention it, I haven't received any either. Might take some time for someone to notice though. It's holidays after all.

    1. Genna East profile image90
      Genna Eastposted 3 weeks agoin reply to this

      Hi Rafa...

      Still no e-mails.  I suspect this is happening to others as well, but with varying degrees.  Good to see you and thank you for your comment.

  4. harrynielsen profile image95
    harrynielsenposted 3 weeks ago

    Same here.

    1. Genna East profile image90
      Genna Eastposted 3 weeks agoin reply to this

      Hi Harry.  Same here, still, as well.  No e-mails.  I've sent them a couple of messages (Team HP), and haven't back from them on the problem with e-mails.  Thanks for the comment!   I hope your Christmas was Merry. :-)

  5. Glenn Stok profile image100
    Glenn Stokposted 3 weeks ago

    Go to your "Profile > Notification Settings"  and make sure you have everything you want under "Instant Email" set to "always".

    1. Genna East profile image90
      Genna Eastposted 3 weeks agoin reply to this

      Hi Glenn...
      Already looked int that several day sago.  They are set to "always" and have always been configured to this setting.  But I thank you for your help.   :-)

  6. Frank Atanacio profile image81
    Frank Atanacioposted 3 weeks ago

    yeah come to think about I too haven't received updates or posts from other hubbers

    1. Genna East profile image90
      Genna Eastposted 3 weeks agoin reply to this

      Hi Frank.  I think a number of hubbers are experiencing this.  What I find annoying is that I still haven't heard anything from HP about this issue.  Thanks for looking in and leaving a comment. 

      Happy New Year.  :-)

      1. Michael-Duncan profile image92
        Michael-Duncanposted 3 weeks agoin reply to this

        The chaps may have closed shop for the merry season.

      2. Glenn Stok profile image100
        Glenn Stokposted 3 weeks agoin reply to this

        You won’t hear from staff here. The proper place to report it is in the Official HubPages Help forum. That was already done, so watch for an answer there after the holidays. Here’s the link...

        https://hubpages.com/community/forum/14 … ifications

        1. Genna East profile image90
          Genna Eastposted 3 weeks agoin reply to this

          Thank you, Glenn.  I posted a comment there as well.  Still, nothing.

  7. clivewilliams profile image83
    clivewilliamsposted 3 weeks ago

    Same Here

  8. Jesse Drzal profile image97
    Jesse Drzalposted 3 weeks ago

    Stopped getting them for months. Then came into the forum and mixed it up..bang got a few random mails again. Weird.

  9. Michael-Milec profile image61
    Michael-Milecposted 3 weeks ago

    Hi Genna and the rest of fellow-sufferers. Reading your heartbreaking conversation, my discomfort becoming lesser  of burden since it’s shared by many in love and compassion. Thank you and have a merry everyday,  if possible better then “ Christmas “. Peace with us. Michael

    1. Genna East profile image90
      Genna Eastposted 2 weeks agoin reply to this

      It looks as though it is finally working.  I just received a bunch of HP emails.  I hope everyone else has working emails as well.  Happy New Year. 

      My thanks to you and everyone for your comments and support!  :-)

  10. FatFreddysCat profile image99
    FatFreddysCatposted 3 weeks ago

    Now that you mention it, I got an e-mail from HP yesterday telling me that one of my niche-site articles had been reviewed ("and it looks great!") ...but aside from that one, I haven't gotten any in some time. Weird.

  11. Ryan Cornelius profile image65
    Ryan Corneliusposted 3 weeks ago

    Me too. I just build up my portfolio here now. It seems they are going thro ugh something

  12. Chriswillman90 profile image98
    Chriswillman90posted 3 weeks ago

    I did get the "review" notifications but nothing else. I think the crew is off for holiday break. We probably won't hear much until after the new year.

  13. k@ri profile image88
    k@riposted 3 weeks ago

    That makes me sad!  I think I'm going into notification withdrawal, lol.

    1. Genna East profile image90
      Genna Eastposted 2 weeks agoin reply to this

      It seems as though it is finally working.  I just received a slew of HP emails.  I hope everyone else has working emails as well.  Happy New Year. 

      My thanks to everyone for your comments and support!  :-)

  14. janshares profile image98
    jansharesposted 2 weeks ago
 
working