jump to last post 1-4 of 4 discussions (4 posts)

How can I stop my "reply"page from minimizing constantly.

  1. baygirl33 profile image60
    baygirl33posted 6 years ago

    How can I stop my "reply"page from minimizing constantly.

    While I'm typing my reply to e-mails,my page keeps whipping down to the bottom bar.

  2. rbe0 profile image59
    rbe0posted 6 years ago

    More information please... Are you writing your emails in a third party program? , such as Outlook Express? Or are you writing them in an alternative website? Such as gmail, live.com?

    Which "page" keeps whipping down? Your entire web browser?

  3. brittanytodd profile image95
    brittanytoddposted 6 years ago

    This probably happens when you type a space.  Are you using a laptop?  If you have your hand rested on the laptop while you type, you may click outside of the text area and that will cause the browser to assume you want to travel to the bottom of the page.  It happens to me all of the time.  You may be able to deactivate this setting, but you will have to look up the way to do it on your particular computer model (or browser).

    If you are using a mouse, you may have to clean it to make sure it isn't clicking (by itself) outside of the text area.  I hope this helps.

  4. Seeker7 profile image97
    Seeker7posted 6 years ago

    I get this same problem as well. I use MSN hotmail and the e-mail page itself minimises after a few minutes without getting a command to do so. The main MSN page remains on full screen, it's only the e-mail page that plays up. I also get this problem when I click onto a hub, through the HP notifications e-mail. I click on a hub I want to read and while typing in a reply, the screen minimises without being given a command to do so. It's very irritating and it only happens when the e-mail programme is open. When I reply to posts anywhere else, as long as it doesn't involve e-mail then everything is fine.