jump to last post 1-4 of 4 discussions (12 posts)

Has anyone noticed what appears to be "spelling" errors in the "In the Spotlight

  1. cynthtggt profile image75
    cynthtggtposted 4 years ago

    Has anyone noticed what appears to be "spelling" errors in the "In the Spotlight" of their hubs?

    I noticed that those hubs I choose for the "In the Spotlight" of my profile show what appears to be spelling errors in the first paragraph of my articles.  One example is this:  âWe must be willing to get rid of the life we planned, so as to have the life that is waiting for us. People say that what weâre all seeking is a meaning for life. I donât think thatâs what weâre really seeking. I think that what weâre... " 
    But when you click on the hub you see that what appears as error is not there.  Anyone else have this kind of thing going on with their profiles?

  2. Faith Reaper profile image89
    Faith Reaperposted 4 years ago

    Oh, wow, that is so strange.  I haven't noticed anything, but will check it out for sure and let you know!

    1. cynthtggt profile image75
      cynthtggtposted 4 years agoin reply to this

      I'll select this as best answer since it is probably a dumb question that no one will care to respond.

    2. Faith Reaper profile image89
      Faith Reaperposted 4 years agoin reply to this

      It is not a dumb question at all, and I am sorry I did check, and my hubs in the spotlight are not showing such. If your hubs are, I would inquire further.  Blessings, Faith Reaper

    3. cynthtggt profile image75
      cynthtggtposted 4 years agoin reply to this

      Oh, Faith, I was trying to be funny.  I thought that with all my computer problems, it ought not be a surprise; or that I have a different view of life than most makes my hubs strange anyway.

    4. Faith Reaper profile image89
      Faith Reaperposted 4 years agoin reply to this

      I understand smile and with my many computer issues, I surely can relate dear heart.

  3. Savio Dawson profile image90
    Savio Dawsonposted 4 years ago

    I cynthtggt,

    I checked your profile page and also my own and realize that it is some kind of error happening in your's alone. I checked few other hubber's profile page also and they all seem to be fine, as far as the wording of the hubs go in the spotlight section.

    I suggest you send a mail to team hubpages with this issue and have it cleared..

    Your question is not stupid and I think it is quite valid. I am sure there could be many who may be facing this issue. Thanks for the question!!

    1. cynthtggt profile image75
      cynthtggtposted 4 years agoin reply to this

      Thank you, Savio.  I will follow your advice and send them an email.

  4. Rochelle Frank profile image94
    Rochelle Frankposted 4 years ago

    If you are using a word processing program or a dictation program and pasting your text into the capsules, this can sometimes happen. (It is fine to write and paste-- but sometimes something gets 'lost in translation".) It may also depend on which browser you are using.
    Have you tried manually editing your text to fix the glitchy words?

    1. cynthtggt profile image75
      cynthtggtposted 4 years agoin reply to this

      Thank you, Rochelle.  You know, the funny thing is that when I open the hub to correct the errors, they do not appear in the hub itself.  Only in the "In the Spotlight" section.

    2. Rochelle Frank profile image94
      Rochelle Frankposted 4 years agoin reply to this

      I'm no expert-- maybe somone else will be able to resolve it.

    3. Faith Reaper profile image89
      Faith Reaperposted 4 years agoin reply to this

      Hi cynthtggt, I am glad you are getting more answers from those who have answers.  Sorry, I really did not have the answer.

 
working