Has any one else got problems displaying photos probably

Jump to Last Post 1-16 of 16 discussions (25 posts)
  1. Lissie profile image78
    Lissieposted 10 years ago

    I am working on a hub with several pictures - they are imported OK - but only the captions are showing not the picture themselves unless I display them full width?

    1. RainbowRecognizer profile image71
      RainbowRecognizerposted 10 years agoin reply to this

      I am also having the issue with a couple hubs.  They also show up in the preview.  Interesting - must be a glitch in hubpages.  I'm sure it will be remedied soon!

  2. Hovalis profile image81
    Hovalisposted 10 years ago

    I saw a hub a bit earlier on where the same thing might have happened. I wish I still had a link to it, but I didn't really think about it. There are grey bars and nothing else, where the picture should be?

    I had a little trouble earlier on with my hub and the picture module. It wouldn't let me upload. I shrugged it off as the module being buggy, and saved the hub, left it five minutes and tried again. The second  time it worked. Maybe the two are related somehow...

  3. amy jane profile image80
    amy janeposted 10 years ago

    I have been having the same  problems for a couple of days too. I thought it was just me and my computer-

    1. Lissie profile image78
      Lissieposted 10 years agoin reply to this

      I definitly didn't have the problem 24 hrs ago  Iwas hubbing all last night and it was fine.  it only seems to have happened in the last 2-4hr for me

  4. Lissie profile image78
    Lissieposted 10 years ago

    Yup - that's it - its happening on one of Whitney's recent hubs too. Yes I had trouble loading some pictures too - tried again later it worked and now the presentation problem.  Hopefully hP will fix the problem before the judging tomorrow!

    1. Whitney05 profile image82
      Whitney05posted 10 years agoin reply to this

      Lissie which one are you referring too?

      I published 4 last night, asll with pictures and each had problem uploading the picture. I tried each photo twice, saved the box, pulled it back up, and uploaded fine. I think once or twice I had to click done edit then edit again.

      And, one time I did see the ugly gray boxes, but I thought they corrected themselves...

      Seems to be a glitch. I think there's another thread about it.

      1. Lissie profile image78
        Lissieposted 10 years agoin reply to this


        OK Whitney now the following of yours still has the problem - basically only the grey outline and caption shows:
        http://hubpages.com/hub/Tips-for-Coin-Collectors the euro coins are fine the others not
        http://hubpages.com/hub/dog-costs 1st pic and last pic dog in window are fine the 1's in the middle are not - gorgeous pics btw
        http://hubpages.com/hub/students-make-money-online thumbnail not showing on latest hub page but pics in hub ok
        http://hubpages.com/hub/buyig-groceries-on-budget none showing
        and thats as far back as Ive gone - your hubs today are OK
        Mine that are affected are
        http://hubpages.com/hub/Managing-your-Travel-Money first pic, pic with 100Euro kip will only display full width

        Im going to email this thread to HOUSTON aka HP so they can see it

  5. Hovalis profile image81
    Hovalisposted 10 years ago

    Lissie, I just went and had a look at your hub, and it's the same thing I saw before. You know the weird part? The picture is showing on the preview listing. Your first picture shows Australian currency, right?

    1. Lissie profile image78
      Lissieposted 10 years agoin reply to this

      Yeah that's right - if you're still up its late - how does it look to u now- I have made the Oz$ full width and it seems ok

      1. Hovalis profile image81
        Hovalisposted 10 years agoin reply to this

        I'm a bit of a nightowl and it's Friday night, so I'm still here. I just looked. The pic is still showing up in the preview, but the two you were having problems with -- the first one, and the third one -- the bar has changed position, but the pictures haven't shown at all on the hub.

        Have you tried re-uploading them using a different picture module? It's the only other thing I can think of doing that might fix it. (stupid question, I know)

        Edited to add:

        I just changed from Firefox to IE7 to see how it looked and in IE you get a large grey box, the size of the picture (I assume)  instead the little red 'x' in the corner indicating that the picture isn't loading. And it's that way in the preview as well, where with Firefox it's showing the picture in the preview. This looks very much like a bug with HubPages. I noticed, scrolling through, more than one hub with the little red 'x' in the preview while getting back to your page.  This is definitely not isolated.

        Double edit:

        I just checked my latest hub, and the pics that show up fine in Firefox are not showing in IE7. Only 1 out of 3 are showing. That's an issue in on itself. More people use IE than Firefox, so if they aren't showing in IE then that could be affecting readership and returns. Certainly the hubs won't be showing at their best.

  6. dhuffman31 profile image61
    dhuffman31posted 10 years ago

    Maybe it's the pic. or jpeg, (you know), I did mine yesterday and it turned out great.
    On the other hand, tell me how you find time to put up so many.
    smile dhuffman

    1. Lissie profile image78
      Lissieposted 10 years agoin reply to this


      Don't think so - happening with a number of different photos. It doesn't take me long to put them up - I only put them up at about 600dpi - good enough for screen viewing but fast to load and too low res to print out and steal!

  7. William F. Torpey profile image75
    William F. Torpeyposted 10 years ago

    I opened a hub last night and had lots of trouble with the photos. At first they didn't appear, then I tried the refresh button. Then some pictures appeared, others didn't. I closed it, then opened it and, lo and behold, all the pictures appeared just fine. Puzzling!

  8. Lissie profile image78
    Lissieposted 10 years ago

    Thanks for checking it out Hovalis - how does Mark put it : HOUSTON WE HAVE A PROBLEM - come in hubpages!

  9. Stacie Naczelnik profile image73
    Stacie Naczelnikposted 10 years ago

    I was also having issues with photos as last night (it's morning here now).  I second the "Houston" call.

  10. Lissie profile image78
    Lissieposted 10 years ago

    I hope you've been to bed Stacie ! Im just off nite!

  11. Stacie Naczelnik profile image73
    Stacie Naczelnikposted 10 years ago

    Oh yes, I have been to bed, and had such weird dreams!  But, I got to ride a Vespa in my dream, so that was cool. 
    Night Lissie!

  12. Olive S. profile image58
    Olive S.posted 10 years ago

    Lissie, Whitney, Everyone else having trouble with their photos. I had the same problem until I tried double clicking or triple clicking. Just try it and see if it works double clicking, it worked for me. smile

  13. relache profile image85
    relacheposted 10 years ago

    I'm working on a Hub right now, and I'm NOT having problems with pictures.

    However saving Amazon capsules seems to take a long time....

  14. pcguru profile image59
    pcguruposted 10 years ago

    It seems like hubpages is limited on how many pictures can be uploaded at the same time and with out getting too "techy" on you guys...I think the server was just trying to keep up. Not enough bandwidth. Another possiblity is that Hubpages could have been doing some kind of maintenance on the server that slowed everything down and made the photos appear funny or give strange errors.

    1. Lissie profile image78
      Lissieposted 10 years agoin reply to this


      I think you are right re the initial loading of pics -  Icant figure out why they wont display though - I can get full width to show but not narrow - that's the same pic btw !

  15. Stacie Naczelnik profile image73
    Stacie Naczelnikposted 10 years ago

    I had problems with pictures last night, but everything is working fine now.

    Relache, I haven't had any issues with amazon capsules today.  Hopefully it resolves itself.

  16. trakker14 profile image60
    trakker14posted 10 years ago

    The only  pics i am not seeing is my Ebay photos, I have all the ad just no pics. Amazon is fine.

    1. Whitney05 profile image82
      Whitney05posted 10 years agoin reply to this

      This isn't a problem. That's actually fairly common. I'm not really sure why. I have some like that, and when you click on the link, there's a picture available. I think it's just how the picture is uploaded for the auction.

 
working

This website uses cookies

As a user in the EEA, your approval is needed on a few things. To provide a better website experience, hubpages.com uses cookies (and other similar technologies) and may collect, process, and share personal data. Please choose which areas of our service you consent to our doing so.

For more information on managing or withdrawing consents and how we handle data, visit our Privacy Policy at: https://hubpages.com/privacy-policy#gdpr

Show Details
Necessary
HubPages Device IDThis is used to identify particular browsers or devices when the access the service, and is used for security reasons.
LoginThis is necessary to sign in to the HubPages Service.
Google RecaptchaThis is used to prevent bots and spam. (Privacy Policy)
AkismetThis is used to detect comment spam. (Privacy Policy)
HubPages Google AnalyticsThis is used to provide data on traffic to our website, all personally identifyable data is anonymized. (Privacy Policy)
HubPages Traffic PixelThis is used to collect data on traffic to articles and other pages on our site. Unless you are signed in to a HubPages account, all personally identifiable information is anonymized.
Amazon Web ServicesThis is a cloud services platform that we used to host our service. (Privacy Policy)
CloudflareThis is a cloud CDN service that we use to efficiently deliver files required for our service to operate such as javascript, cascading style sheets, images, and videos. (Privacy Policy)
Google Hosted LibrariesJavascript software libraries such as jQuery are loaded at endpoints on the googleapis.com or gstatic.com domains, for performance and efficiency reasons. (Privacy Policy)
Features
Google Custom SearchThis is feature allows you to search the site. (Privacy Policy)
Google MapsSome articles have Google Maps embedded in them. (Privacy Policy)
Google ChartsThis is used to display charts and graphs on articles and the author center. (Privacy Policy)
Google AdSense Host APIThis service allows you to sign up for or associate a Google AdSense account with HubPages, so that you can earn money from ads on your articles. No data is shared unless you engage with this feature. (Privacy Policy)
Google YouTubeSome articles have YouTube videos embedded in them. (Privacy Policy)
VimeoSome articles have Vimeo videos embedded in them. (Privacy Policy)
PaypalThis is used for a registered author who enrolls in the HubPages Earnings program and requests to be paid via PayPal. No data is shared with Paypal unless you engage with this feature. (Privacy Policy)
Facebook LoginYou can use this to streamline signing up for, or signing in to your Hubpages account. No data is shared with Facebook unless you engage with this feature. (Privacy Policy)
MavenThis supports the Maven widget and search functionality. (Privacy Policy)
Marketing
Google AdSenseThis is an ad network. (Privacy Policy)
Google DoubleClickGoogle provides ad serving technology and runs an ad network. (Privacy Policy)
Index ExchangeThis is an ad network. (Privacy Policy)
SovrnThis is an ad network. (Privacy Policy)
Facebook AdsThis is an ad network. (Privacy Policy)
Amazon Unified Ad MarketplaceThis is an ad network. (Privacy Policy)
AppNexusThis is an ad network. (Privacy Policy)
OpenxThis is an ad network. (Privacy Policy)
Rubicon ProjectThis is an ad network. (Privacy Policy)
TripleLiftThis is an ad network. (Privacy Policy)
Say MediaWe partner with Say Media to deliver ad campaigns on our sites. (Privacy Policy)
Remarketing PixelsWe may use remarketing pixels from advertising networks such as Google AdWords, Bing Ads, and Facebook in order to advertise the HubPages Service to people that have visited our sites.
Conversion Tracking PixelsWe may use conversion tracking pixels from advertising networks such as Google AdWords, Bing Ads, and Facebook in order to identify when an advertisement has successfully resulted in the desired action, such as signing up for the HubPages Service or publishing an article on the HubPages Service.
Statistics
Author Google AnalyticsThis is used to provide traffic data and reports to the authors of articles on the HubPages Service. (Privacy Policy)
ComscoreComScore is a media measurement and analytics company providing marketing data and analytics to enterprises, media and advertising agencies, and publishers. Non-consent will result in ComScore only processing obfuscated personal data. (Privacy Policy)
Amazon Tracking PixelSome articles display amazon products as part of the Amazon Affiliate program, this pixel provides traffic statistics for those products (Privacy Policy)