A bug in my account

Jump to Last Post 1-8 of 8 discussions (17 posts)
  1. shazwellyn profile image67
    shazwellynposted 8 years ago

    Here I was constructing my 100 hub special - praising hubpages etc - and the link embedding has broken.  I cant get the links to other hubs to stick - there seems to be a bug in the works.

    Now the trouble is, I need to publish this 100 hub because hub no 101 is ready for dispatch soon.

    My 100 hub special is helping to promote other hubbers - including relache, darkside etc which is not going to be any good for an internal promotional when the G*d forsaken links are broken! (sorry, just getting frustrated).

    I have contacted the staff, but no response as yet.  I wouldnt be so fussy, generally, but it is hub 100 and it is no good as hub 100 should I dispatch hub 101 first, now would it?!  (101 is a monetizer promoting a new product which is set for release in the next few days - I really need to publish it soon).

    Is anyone else having the similar bug?  Oh and also, I cant post emails in the share link at the bottom of the hubs.

    To summerise:
    1 - Linking to hubs via embedding link in capsule is broken
    2 - I cant send emails via the share link at the bottom of the page - I just get a message saying 'oops, something wrong'.

    1. Faybe Bay profile image68
      Faybe Bayposted 8 years agoin reply to this

      I have had the same problem all along. The link capsules don't work. Here is what I do. I create a text box, make the links in text, (with the little chain at top)

      The share thing won't e-mail, so I do link to this page at the bottom and grab the link from there. You can copy paste or embed it text box.

    2. larryfreeman profile image84
      larryfreemanposted 8 years agoin reply to this

      Hi Shazwellyn,

      Thanks very much for reporting this issue.  I'll take a look to see what's up and report back to this thread.

      -Larry

      1. larryfreeman profile image84
        larryfreemanposted 8 years agoin reply to this

        Hi Shazwellyn,

        A recent change has been made that may have fixed the issue you were facing.

        I tested both the Link Capsule and the Share with Email using Firefox.  Both worked for me.

        Please check if you are still having the problem.  If so, let me know which browser you are using and I'll continue to try to reproduce the issue.

        Thanks,

        -Larry

        1. shazwellyn profile image67
          shazwellynposted 8 years agoin reply to this

          Thanks Larry.  I have tried but it still hasn't worked.  I tried embedding 'Cagsil's valentine's hub' link, for example, you can see the link in the Cagsil capsule if you are checking - it is still stuck (it won't insert, I try again and it just gets stuck until you cancel the action)... does that make sense?

          I am using firefox...

          http://hubpages.com/hub/Hubpages-100-Hu … e-Looooove

          smile @ Larry

    3. thisisoli profile image69
      thisisoliposted 8 years agoin reply to this

      That's what you get for not recommending ME! tongue

  2. skyfire profile image71
    skyfireposted 8 years ago

    If you just want to broadcast your hub then you can use ping.fm or hellotxt.com. But for that email-share feature answer from HP team is needed.

    1. shazwellyn profile image67
      shazwellynposted 8 years agoin reply to this

      I would just like my text capsules to be able to embed the links - they come up blue but you cant click into the page.  Then you get a yellow message stating the link is broken  - Gee! *rolls eyes* My hub links have gone loopy loo!

      Even by having the link displayed on the page. it comes up as black - like a text rather than a hyperlink.

  3. flread45 profile image78
    flread45posted 8 years ago

    Try accessories-system tools-system restore,go back one day

  4. shazwellyn profile image67
    shazwellynposted 8 years ago

    Hi ... I am getting this message now  #mce_temp_url%23 and it worked temporarily then broke again:(

    1. larryfreeman profile image84
      larryfreemanposted 8 years agoin reply to this

      Hi Shazwellyn,

      I did not have a problem embedding the link using Firefox.

      Did you do a shift+refresh before trying it out.  If you hold the shift key and click refresh, it may fix the issue.

      Here's what I did:

      1)  Went to Cargil's hub
      2)  Clicked on Share It
      3)  Clicked Link to this page
      4)  In another browser window, I opened up a text capsule in one of my hubs
      5)  Copied HTML Link Text
      6)  Selected the text and clicked the Link button.
      7)  Copied the URL
      8)  Clicked the Insert Button

      That worked for me.

      Are you doing anything differently when you hit the problem?

  5. frogdropping profile image84
    frogdroppingposted 8 years ago

    Shaz I feel for you. I'm having so much trouble with photo capsules of late I've now come to accept that I have to fiddle to move them around, hit 'done editing', then return to edit in order to get a picture to load. I use IE when editing and suppose it's my laptop. Tried in FF but the same result. Hope you get sorted smile

    1. profile image0
      wordscribe41posted 8 years agoin reply to this

      No, FD the photo capsule problems aren't just happening to you.  Quite a few of us have been experiencing this of late.  In some cases it's tagged on an addtional half hour to hour just fiddling with the pictures, saving, exiting, going back...  AGH!  I've reported it a couple of times, but no cigars.  Actually, it's making me want to start smoking...

  6. skyfire profile image71
    skyfireposted 8 years ago

    Shaz, which version of firefox you're running ? 3.5 ? 3.6 ?

    You can check this in firefox menu, Help > About .

    If it's under 3.5 then upgrade to latest firefox version. If the version of firefox up-to-date then change the browser,download portable chrome/opera from portableapps.com and try to post new hub from there.

  7. thisisoli profile image69
    thisisoliposted 8 years ago

    Have you tried clearing internet cache and restarting browser though, fixes 99% of intenet browser problems 100% of the time tongue

    1. MyWebs profile image83
      MyWebsposted 8 years agoin reply to this

      And if those things don't work often a reboot of your PC will fix problems.

  8. shazwellyn profile image67
    shazwellynposted 8 years ago

    Thanks oli, but I have tried that.  It is only a problem with one link now smile

 
working

This website uses cookies

As a user in the EEA, your approval is needed on a few things. To provide a better website experience, hubpages.com uses cookies (and other similar technologies) and may collect, process, and share personal data. Please choose which areas of our service you consent to our doing so.

For more information on managing or withdrawing consents and how we handle data, visit our Privacy Policy at: https://hubpages.com/privacy-policy#gdpr

Show Details
Necessary
HubPages Device IDThis is used to identify particular browsers or devices when the access the service, and is used for security reasons.
LoginThis is necessary to sign in to the HubPages Service.
Google RecaptchaThis is used to prevent bots and spam. (Privacy Policy)
AkismetThis is used to detect comment spam. (Privacy Policy)
HubPages Google AnalyticsThis is used to provide data on traffic to our website, all personally identifyable data is anonymized. (Privacy Policy)
HubPages Traffic PixelThis is used to collect data on traffic to articles and other pages on our site. Unless you are signed in to a HubPages account, all personally identifiable information is anonymized.
Amazon Web ServicesThis is a cloud services platform that we used to host our service. (Privacy Policy)
CloudflareThis is a cloud CDN service that we use to efficiently deliver files required for our service to operate such as javascript, cascading style sheets, images, and videos. (Privacy Policy)
Google Hosted LibrariesJavascript software libraries such as jQuery are loaded at endpoints on the googleapis.com or gstatic.com domains, for performance and efficiency reasons. (Privacy Policy)
Features
Google Custom SearchThis is feature allows you to search the site. (Privacy Policy)
Google MapsSome articles have Google Maps embedded in them. (Privacy Policy)
Google ChartsThis is used to display charts and graphs on articles and the author center. (Privacy Policy)
Google AdSense Host APIThis service allows you to sign up for or associate a Google AdSense account with HubPages, so that you can earn money from ads on your articles. No data is shared unless you engage with this feature. (Privacy Policy)
Google YouTubeSome articles have YouTube videos embedded in them. (Privacy Policy)
VimeoSome articles have Vimeo videos embedded in them. (Privacy Policy)
PaypalThis is used for a registered author who enrolls in the HubPages Earnings program and requests to be paid via PayPal. No data is shared with Paypal unless you engage with this feature. (Privacy Policy)
Facebook LoginYou can use this to streamline signing up for, or signing in to your Hubpages account. No data is shared with Facebook unless you engage with this feature. (Privacy Policy)
MavenThis supports the Maven widget and search functionality. (Privacy Policy)
Marketing
Google AdSenseThis is an ad network. (Privacy Policy)
Google DoubleClickGoogle provides ad serving technology and runs an ad network. (Privacy Policy)
Index ExchangeThis is an ad network. (Privacy Policy)
SovrnThis is an ad network. (Privacy Policy)
Facebook AdsThis is an ad network. (Privacy Policy)
Amazon Unified Ad MarketplaceThis is an ad network. (Privacy Policy)
AppNexusThis is an ad network. (Privacy Policy)
OpenxThis is an ad network. (Privacy Policy)
Rubicon ProjectThis is an ad network. (Privacy Policy)
TripleLiftThis is an ad network. (Privacy Policy)
Say MediaWe partner with Say Media to deliver ad campaigns on our sites. (Privacy Policy)
Remarketing PixelsWe may use remarketing pixels from advertising networks such as Google AdWords, Bing Ads, and Facebook in order to advertise the HubPages Service to people that have visited our sites.
Conversion Tracking PixelsWe may use conversion tracking pixels from advertising networks such as Google AdWords, Bing Ads, and Facebook in order to identify when an advertisement has successfully resulted in the desired action, such as signing up for the HubPages Service or publishing an article on the HubPages Service.
Statistics
Author Google AnalyticsThis is used to provide traffic data and reports to the authors of articles on the HubPages Service. (Privacy Policy)
ComscoreComScore is a media measurement and analytics company providing marketing data and analytics to enterprises, media and advertising agencies, and publishers. Non-consent will result in ComScore only processing obfuscated personal data. (Privacy Policy)
Amazon Tracking PixelSome articles display amazon products as part of the Amazon Affiliate program, this pixel provides traffic statistics for those products (Privacy Policy)