jump to last post 1-26 of 26 discussions (57 posts)

A glitch in the system?

  1. habee profile image96
    habeeposted 7 years ago

    When I enter a hubber's name in the searchbox, I get a message that says something like "no matching results." From my profile page, when I try to see my own hubs by clicking "more," it says "no hubs found." WTH??

    1. tony0724 profile image61
      tony0724posted 7 years agoin reply to this

      I was looking at the topics and it said " No Hubs Found ". I was convinced this damn machine was the problem. I guess not ! I am sure they will fix it

    2. climberjames profile image58
      climberjamesposted 7 years agoin reply to this

      I had the same result 20 mins ago "No Hubs Found" . . .

  2. habee profile image96
    habeeposted 7 years ago

    Thanks, Tony! I'm glad it's not just me!

  3. Cagsil profile image60
    Cagsilposted 7 years ago

    It's not you. HubPages is experiencing minor glitches. The statistic page was stuck and haven't checked in a while. There were a few other problems in other threads as well. smile

  4. lorlie6 profile image84
    lorlie6posted 7 years ago

    I just checked and I don't exist.  What a perfect end to a crummy day. sad
    JUST kidding, I had a great day, but still don't exist on HP. smile

    1. tony0724 profile image61
      tony0724posted 7 years agoin reply to this

      HOLY COW !!! Government conspiracy ! They are eliminating us !!! smile

      1. habee profile image96
        habeeposted 7 years agoin reply to this

        Nah, Tony - only the ultra-conservatives! I have a feeling Laurel is either a liberal or a moderate. They must've gotten her by mistake. lol

      2. lorlie6 profile image84
        lorlie6posted 7 years agoin reply to this

        ONE BY ONE!

        1. earnestshub profile image87
          earnestshubposted 7 years agoin reply to this

          !z%*@ Government!!!!!!!!!!!!!!!

        2. Pcunix profile image91
          Pcunixposted 7 years agoin reply to this

          No, they are winking us in and out.  Sometimes I exist, sometimes I do not.  Sometimes my hubs are there, sometimes not.

          I find it interesting that my Hubscore went up overnight with all stats stuck.  That says some part of this must be working.

        3. KeithTax profile image71
          KeithTaxposted 7 years agoin reply to this

          I don't believe in that stu....chhhh.....


          KeithTax is no longer on HubPages!

          1. lorlie6 profile image84
            lorlie6posted 7 years agoin reply to this

            I KNOW!  It's gotta be some sort of conspiracy, being eliminated like this.  OH NO, maybe it's the ZOMBIES!

          2. David Stone profile image72
            David Stoneposted 7 years agoin reply to this

            Your lucky. My hub score, quoting a friend from facebook, has been going up and down more than a hookers drawers.

  5. habee profile image96
    habeeposted 7 years ago

    Thanks, Ray! Oh, Laurel, you poor dear! Cyber hug!

  6. Michael Willis profile image81
    Michael Willisposted 7 years ago

    Hmmm, their system is not provided my Dell are they? lolol, couldn't resist that one!

    1. Cagsil profile image60
      Cagsilposted 7 years agoin reply to this

      lol lol

      1. Michael Willis profile image81
        Michael Willisposted 7 years agoin reply to this

        lol, thought I would get a laugh from that.

        1. earnestshub profile image87
          earnestshubposted 7 years agoin reply to this

          Oh that gets a laugh alright mate! How are you going with all that fiasco? smile
          This time the problem is server-side though!
          Some other areas are glitchy too at the moment, you know how it goes, too many smart hubbers online at once probably overloads the server with brainwaves. smile

          1. Michael Willis profile image81
            Michael Willisposted 7 years agoin reply to this

            Well, it is working tonight. The 2nd replacement computer after new hard-drive ( on this replacement) after going out 1 hour after start-up and Saturday a replaced motherboard after going out 3 hours after replaced hard-drive. lolol
            Sooooo...6 hours working today and 8 hours working yesterday....I am doing great! Maybe I should start a Poll on how long my Dell computer this time will work before a tech comes to the house for replacement parts or another replacement computer system. ROFLOL

            1. earnestshub profile image87
              earnestshubposted 7 years agoin reply to this

              I'm sure you realise there will be thousands of happy Dell users out there wondering "What does Michael do to these computers, wash them in the washing machine daily?"

              When we get one lemon part, that can happen, but what has happened with that darn Dell of yours had me wantin to throw it out the window and demand they give you something that actually works!!!!! lol

              1. David Stone profile image72
                David Stoneposted 7 years agoin reply to this

                Happy Dell users? They're still looking for one.

  7. larryfreeman profile image89
    larryfreemanposted 7 years ago

    Hi Everyone,

    We are aware of the problem.

    We'll post on this thread when the problem is fixed.

    -Larry

  8. larryfreeman profile image89
    larryfreemanposted 7 years ago

    I believe it is now fixed.

    -Larry

    1. earnestshub profile image87
      earnestshubposted 7 years agoin reply to this

      Youse guys are da best! Thanks Larry! smile

    2. dingdong profile image60
      dingdongposted 7 years agoin reply to this

      Not yet! sad

  9. SunSeven profile image69
    SunSevenposted 7 years ago

    I dont think so. The stats are all stuck for a few hours.

    1. earnestshub profile image87
      earnestshubposted 7 years agoin reply to this

      I will check stats, mine have been stuck too, but I think the hubpages tech are all over it. Some of it is working OK now.

      1. Randy Godwin profile image94
        Randy Godwinposted 7 years agoin reply to this

        Nope, mine are still stuck!  This seems to be a regular occurrence for some reason.  Oh well, they never match Google Analytics stats anyway!  I wonder why the numbers are so different?

        1. earnestshub profile image87
          earnestshubposted 7 years agoin reply to this

          You know those sneaky little electrons? I blame them.
          Never trusted em since a whole lot of them ganged up on me. smile

          1. wilderness profile image98
            wildernessposted 7 years agoin reply to this

            Stuck your finger in a socket, did ya?  They'll git ya!  lol

            1. earnestshub profile image87
              earnestshubposted 7 years agoin reply to this

              Something similar yes! When they gang up like that, the little buggers can pack a wallop! lol

        2. Pcunix profile image91
          Pcunixposted 7 years agoin reply to this

          Because GA works from a bit of Javascript that has to load and execute.  People may have JS disabled or may switch away before it even loads. 

          HP's web server can write a log entry before the page is even sent to the client.  They don't need JS to record what happened.

  10. earnestshub profile image87
    earnestshubposted 7 years ago

    Parts of the system still not working. smile

  11. Lifeallstar1 profile image58
    Lifeallstar1posted 7 years ago

    I had problem with the suggestion link. It says no matches on words it highlights.

  12. WebbyAvatar profile image58
    WebbyAvatarposted 7 years ago

    Not solved yet..?

  13. Sally's Trove profile image82
    Sally's Troveposted 7 years ago

    Still "No hubs found." message when I click on "more" on a Hubber's profile page.

  14. Patty Inglish, MS profile image92
    Patty Inglish, MSposted 7 years ago

    I find that the "search" option and my "rss capsules" are not working at all.

  15. larryfreeman profile image89
    larryfreemanposted 7 years ago

    Hi Everyone,

    The problem should really be fixed this time.  Thanks for your patience on this.

    -Larry

    1. dingdong profile image60
      dingdongposted 7 years agoin reply to this

      Good news.. Thanks team!

      smile

  16. SteveoMc profile image76
    SteveoMcposted 7 years ago

    It appears that all is not fixed yet.  Stats are not updating and there  are several others reporting problems on Answers:  My stats haven't been updated in nearly 24 hours, still registering the same as yesterday.
    The question asked 22 minutes ago.   
    My stats seem to be the  same since last evening about 15 hours ago.

    1. David Stone profile image72
      David Stoneposted 7 years agoin reply to this

      Right, SteveoMc. No change in mine as of three seconds ago. Stats still not updating and I don't dare to drop links to other sites until the hotlinks are certainly working.

  17. Maddie Ruud profile image80
    Maddie Ruudposted 7 years ago

    It just takes a while to catch up, after something like this.  The actual problem was fixed, and everything should be right as rain within the next hour.

    1. Pcunix profile image91
      Pcunixposted 7 years agoin reply to this

      But we are so thirsty..  We need the rain and I still only hear thunder..

      Just teasing.   Stuff happens.

      I'd love to say more, but I have this urgent need to go see if my stats are back yet.  It's been almost  a full minute since I last checked and something might have happened.

      1. Pcunix profile image91
        Pcunixposted 7 years agoin reply to this

        Darn.  Nothing yet.

        What can I do?  We should eat dinner, but I can't think about food with this disastrous situation still playing out.

        I'm feeling faint.  Maybe I should go eat?

        I hate to leave - something might happen while I am not here!

        1. Maddie Ruud profile image80
          Maddie Ruudposted 7 years agoin reply to this

          Why not write a new hub in the meantime?  I'm sure in the time spent agonizing over this, you could have written two or three already wink

          1. Pcunix profile image91
            Pcunixposted 7 years agoin reply to this

            In that stressful state?

            Impossible.

            Things are now normal again.  But I am emotionally drained.

            So.. Seriously, it is nice that you let us know what's going on.  At too many sites, a thread like this us just a big echo chamber.  In the scheme of things, it really doesn't matter that stats are down, but people do worry, so it is good to get status updates.

            Thanks again.  HP is a great place to be.

  18. Cagsil profile image60
    Cagsilposted 7 years ago

    Thank you Maddie. smile

  19. Sally's Trove profile image82
    Sally's Troveposted 7 years ago

    I'm guessing the Team is working on enhancements or clearing up bugs, and all of that is a part of doing business. Thanks for keeping us updated on glitches and fixing them.

  20. katiem2 profile image60
    katiem2posted 7 years ago

    I think it's fixed..... WHO here has all their hubs backed up?  Just in case...?

  21. Patty Inglish, MS profile image92
    Patty Inglish, MSposted 7 years ago

    All my stuff if ok once again. Thanks HP Team!

  22. shazwellyn profile image46
    shazwellynposted 7 years ago

    HP team are great for getting this glitch sorted... I wish they would get the tag situation sorted as well - this would be sooooo good!

    1. David Stone profile image72
      David Stoneposted 7 years agoin reply to this

      My stats are still not up, but given the incredible versatility Hub Pages provides with their tools, I understand it takes a lot to get caught up. What is provided is astonishing to me and more than most would ever even try.

      Good work, but my score is dropping, so maybe I don't actually want to see the stats.

  23. Cagsil profile image60
    Cagsilposted 7 years ago

    Just checked my statistics page and things are working again. smile


    YAY! Thank you Maddie! smile

  24. Spacey Gracey profile image37
    Spacey Graceyposted 7 years ago

    I don't know if it matters but my stats are over reporting by about 25% - the stats from traffic aources adds up to what google analytics is saying, but my hub stats are reporting more.

    Doesn't bother me (so long as it's temporary) - just thought I'd better let someone know.

  25. SunSeven profile image69
    SunSevenposted 7 years ago

    Great Maddie. Seems wheels are turning again. smile
    Best Regards

  26. liljen23 profile image74
    liljen23posted 7 years ago

    Everything is working fine, I even seen an increase from my articles hubscores!! Glad the glitch is gone..

 
working