jump to last post 1-3 of 3 discussions (4 posts)

Having problems adding any content to my hubs

  1. bearnmom profile image66
    bearnmomposted 6 years ago

    On Friday 9/2 there was a glich in my posting and an unwanted character appeared in a text block.  I tried to edit it out but it no longer lets me save anything.  I can add the blocks but when I edit them they will not "save".  I tried to move some of my content from one block to another.  Wheat happens while I am editting the block highlights and in the background the rest of the hub is visible only it is greyed out.  When I try to save my changes it just sits there and I end up having to leave the page and the new content does not save.

    1. Maddie Ruud profile image78
      Maddie Ruudposted 6 years agoin reply to this

      Try clearing your browser cache.  If that doesn't help, try deleting that Hub and starting fresh.

  2. QuestionMaster profile image87
    QuestionMasterposted 6 years ago

    Have you tried deleting that hub and moving the content to a new hub?

    Otherwise,  you'd be best contacting the team.

  3. bearnmom profile image66
    bearnmomposted 6 years ago

    Thank you I did clean my cache and I tired doing a totally new page.  Both to no avail.  I cannot edit any of my hubs.  I can comment and do other things but I cannot edit and save any changes to any of my hubs.  The team is working on the solution.