jump to last post 1-3 of 3 discussions (9 posts)

Bit of Tech Help Please from PC Specialist?

  1. Gordon Hamilton profile image95
    Gordon Hamiltonposted 5 years ago

    Hi, all

    I hope someone can help me with this problem which has arisen only in the last hour.

    When I am typing text, realise I have made a typo and press the "Back" button, instead of the letter(s) I have just typed being deleted, I am taken back to the previous Web page I visited on that tab. hmm The problem started here on HP but I have tried Blogger and even my e-mails with the same effect. I have cleared my cache and restarted my computer - no luck. I have also made sure that Caps Lock or nothing similar are accidentally on.

    Does anyone know if this could be a browser issue or the likes - or whether the "Back" button on my PC has simply developed a fault? In case it is relevant (I'm not a great techie person) I am using Windows Vista and the latest edition of Firefox.

    Thanks for any info you can give me!

    1. IzzyM profile image87
      IzzyMposted 5 years ago in reply to this

      Try hitting the insert key above the backspace key. Seems there is a keyboard shortcut hard-coded into this key to make your browser go back a page, and the insert button will toggle the feature.

      1. Gordon Hamilton profile image95
        Gordon Hamiltonposted 5 years ago in reply to this

        Thanks, Izzy. I'll need to remember that in case it was the cause. Fortunately, a full shutdown has at least resolved the issue for now.

  2. Cagsil profile image59
    Cagsilposted 5 years ago

    The only piece of advice I can give, as you have already said that you re-started your computer, however, I suggest an actual physical shutdown of your system. Give it about two minutes and then turn it back on.

    Sometimes when you only do a re-start, not everything if reset. Make sure you system shuts off and when you turn it back on it will actually re-boot from your bios and not from the restart settings.

    1. Gordon Hamilton profile image95
      Gordon Hamiltonposted 5 years ago in reply to this

      Thanks, Cagsil. You are a man of hidden talents! smile I thought restarting was the same as shutting down - now I know differently. My PC did take the best part of half an hour to shut down (saying updates were being installed) which is a bit worrying but at least the issue seems to be resolved for now.

      Now wondering what caused it in the first place...

      1. Cagsil profile image59
        Cagsilposted 5 years ago in reply to this

        You're welcome. wink

      2. mobias profile image73
        mobiasposted 5 years ago in reply to this

        This is not something that can be changed on the keyboard itself. This is programmed as a function in all current Web Browsers, and most Operating System consoles and "explorer" windows. You would need to change keyboard shortcuts for your actual Web Browser to stop this from happening.

        To disable browser backspace in firefox :
        Open Mozilla Firefox
        In the Address bar –> Type “about:config” and press enter
        Press “I’ll be careful, I promise” button and press enter
        In the filter box type “browser.backspace_action”
        You will see a configuration in the display window below, with a value of “0”
        Change this to “1” in order to disable backspace in firefox..
        -Your welcome

  3. skear profile image89
    skearposted 5 years ago

    Are you using Chrome as your browser?  Some of the older versions had a bug with the backspace key.

    I would try updating your browser to the latest version and see if the issue goes away.  Or at least see if you can reproduce the problem in an alternate browser, that should help you narrow it down.

    1. Gordon Hamilton profile image95
      Gordon Hamiltonposted 5 years ago in reply to this

      Thanks for the info, skear. I am using Firefox and a full shutdown has at least resolved the problem for now. Hopefully it will stay resolved! smile

 
working