jump to last post 1-9 of 9 discussions (9 posts)

Logging into digg to submit hubs

  1. Whitney05 profile image63
    Whitney05posted 10 years ago

    Anyone having problems logging onto digg in order to submit hubs and other sites?

  2. Stacie Naczelnik profile image75
    Stacie Naczelnikposted 10 years ago

    Nope, I just submitted one without a problem.  Hope you figure it out.

  3. Whitney05 profile image63
    Whitney05posted 10 years ago

    hm... every time i try to log it. i get a blank page. i tried redoing an account, but got the home page when i clicked join digg. it's been like that for a week now.

  4. Nicole_Kidman profile image60
    Nicole_Kidmanposted 10 years ago

    Hey Whitney -

    I am having the same problem - did you ever figure it out?

    I sent a support email into digg (although they don't make it easy).

    They told me to clear my cache and cookies but it didn't help.

    Thanks!
    Nicole

  5. Whitney05 profile image63
    Whitney05posted 10 years ago

    Haven't heard anything. It's been at least 3 weeks or so now...

    I got an initial email asking for my email and sign in name, but after that nothing.

    I even emailed them from another email saying I couldn't join their site, and nothing....

  6. stubbs profile image61
    stubbsposted 10 years ago

    banned?
    its happened before

  7. Whitney05 profile image63
    Whitney05posted 10 years ago

    I thought that too.

    But, why wouldn't I be able to even sign up again with a different email. I can't even click the join tab. Well, I can, but it reverts to the home page.

    Why would I have been banned? As I submitted articles from various sources.

  8. stubbs profile image61
    stubbsposted 10 years ago

    hmm, thats strange then. You should be able to sign up again.  I don't think they ban IP addresses that seems a bit extreme. Sorry I don't know.

  9. Whitney05 profile image63
    Whitney05posted 10 years ago

    i'm finally able to get on... i did have to sign up again though... oh well... i get ok traffic from digg, nothing fantastic... i think i upladed x # of hubs and got the same amount of traffic, so far. but i guess a little is better than none. i can't even find my old uploaded url's when i search. would they have taken them all off?

 
working