jump to last post 1-2 of 2 discussions (4 posts)

Hubpage text capsules will not load, can not input text, can't publish

  1. MagicStarER profile image80
    MagicStarERposted 9 years ago

    For some reason, the text capsules will not load, and therefore I can not input text into my hub articles, so I can not publish any of my new articles! 

    I get an error message saying:  "Something went wrong.  Hit refresh to try reloading this page". 

    Despite multitudes of refreshing attempts, clearing my browser cache, performing computer maintenance, signing in and out of Hubpages, restarting my computer, etc, the text capsules will STILL not work.

    They worked fine 2 days ago.

    I am using IE 7.
    Yes, my cookies ARE enables!

    I am getting very frustrated, because, after a long episode of inertia and writer's block, I am churning out article ideas one after another, and I CAN'T PUBLISH THEM!!!!

    I am going to have to give up on HubPages and go somewhere else, I guess.

    Any solution for this problem???

    If not, then I'm done here.


    1. Maddie Ruud profile image79
      Maddie Ruudposted 9 years agoin reply to this

      We're looking into whether or not this might be a bug.  In the meantime, have you tried holding shift while hitting refresh?  Or downloading Firefox for free, and using it instead?

  2. larryfreeman profile image88
    larryfreemanposted 9 years ago

    Hi MagicStarER,

    Maddie forwarded your post to me.

    I went to your different hubs and had no problem opening up each of them in IE7.

    The problem you reported can occur because of a memory problem (you have too many applications running) or because of a caching problem (that means the browser is storing stuff incorrectly).

    If you haven't already tried it, I recommend clearing the cache (Tools Menu-->Internet Options.  Then hit General Tab and in the "Browsing history" section, choose "Delete..." and then "Delete files..." for Temporary Internet Files.

    Also, you might want to make sure that you don't have too many applications running and then shutdown IE and restart it.

    Please post on this thread if this does not fix your issue.


    1. MagicStarER profile image80
      MagicStarERposted 9 years agoin reply to this

      Thanks so much to both of you, Larry and Maddie.

      I, too, thought maybe it was something about browser caching or memory.  But fixing those things did not solve it. 

      I think Maddie is right - it must have been some sort of a bug.  Because the text capsules are now loading, and I was able to publish my newest masterpiece a little while ago, go look!  smile

      Heirloom Seeds: The Importance of Planting and Preserving Genetically True Seeds For The Future
      http://hubpages.com/hub/Preserving-Gene … True-Seeds