FIXED: New Profile Issues in Internet Explorer

Jump to Last Post 1-17 of 17 discussions (43 posts)
  1. Aficionada profile image85
    Aficionadaposted 5 years ago

    Since another thread encouraged us to switch over to the new profile layout, I have checked some of the profiles of Hubbers who have switched.  There are two technical problems that I see.  It is possible that they are related to my browser (IE 8.0), but I'm not currently in a position to try a different one (and I wanted to report this before I forgot about it).

    1) The Featured Hubs scroll unevenly, with one of the Hubs flashing so briefly onscreen that the viewer cannot read the information about it.

    2) When I used the tabs to check out Q&A and Forums, again the page changed very quickly, jumping back to the page of Hubs almost immediately.

    1. luisj305 profile image85
      luisj305posted 5 years agoin reply to this

      I'm also running into the same glitches, thought I should comment because I am also using IE 8 for my browser.

      1. Greensleeves Hubs profile image94
        Greensleeves Hubsposted 5 years agoin reply to this

        I also use Internet Explorer and have experienced this same problem with the featured hubs, when I've looked at some of the new profiles. However, using Firefox to look at one of the new profiles, the featured hubs seem to scroll continuously, smoothly and regularly, so I think it must be a browser issue. Hopefully it can be solved soon.

    2. Jenn-Anne profile image87
      Jenn-Anneposted 5 years agoin reply to this

      I haven't switched over my own profile yet but while I was looking at someone else's profile (using IE) I found that I had a hard time viewing their featured hubs.  When I first landed on their page the scroller for featured hubs worked fine.  However, when I tried to manually scroll through, the hubs disappeared or flashed and then vanished.  I was eventually able to click on one to read but it wasn't easy.  I'd like people to be able to see and read the hubs I'm featuring so I'll probably hold off until this gets fixed.  In the meantime I'll try to use other browsers to vew the new profiles.

    3. Matthew Meyer profile image75
      Matthew Meyerposted 5 years agoin reply to this

      Thanks for all the helpful information.

      I am going to do some testing with Internet Explorer (7-9) on XP, Vista, and Windows 7 to see where exactly the profile issues are showing up.

      1. Aficionada profile image85
        Aficionadaposted 5 years agoin reply to this

        Thank you for testing, Matthew.  In my most recent exploration of new profiles this afternoon, using this computer (IE 8.0) rather than my iPad, I did not have any problems with the second item in my original post (jumping from Q&A or Forums back to Hubs).  Apparently that is resolved for me.

        The first item is still a problem, though, and it doesn't occur on the same featured Hub for all Hubbers. Sometimes it is the last of the group; for one Hubber it was the next-to-last of the group.

      2. Greensleeves Hubs profile image94
        Greensleeves Hubsposted 5 years agoin reply to this

        Thanks Matthew for directing me to this forum thread. I have seen that with Firefox the Featured hubs are running smoothly, so it is clearly an IE issue. glad it's being addressed.

        1. Matthew Meyer profile image75
          Matthew Meyerposted 5 years agoin reply to this

          @Greensleeves Hubs
          You are very welcome.
          Hopefully, we can get the Internet Explore specific issues resolved soon.

  2. Melch-i-zedek profile image60
    Melch-i-zedekposted 5 years ago

    I've had quite a few "Aw, Snap!" error messages since the option to change profiles was introduced. First I saw them on staff profiles and then in the Forum. Using Chrome really really old version.

  3. Lisa HW profile image67
    Lisa HWposted 5 years ago

    Can everybody switch?  If yes, how do we do that?

    1. profile image0
      SirDentposted 5 years agoin reply to this

      Yes you can switch bvy going to the profile of someone who has switched already then click get the new profile.  The instructions are posted in the HubPages blog which can be found on the homepage or by clicking the link below.

      http://blog.hubpages.com/2012/08/new-pr … gn-option/

      I just switched about a half hour ago.

      1. Lisa HW profile image67
        Lisa HWposted 5 years agoin reply to this

        Thank you.    smile     I've been looking in "My Account" and at "Edit Profile".   hmm

        1. profile image0
          SirDentposted 5 years agoin reply to this

          No problem.  Let me know here when you get it changed so I can check it out.

  4. profile image0
    SirDentposted 5 years ago

    The main issue I have is that I cannot feature my favorite hub.  It doesn't even list in the drop down menu. Kind of odd, because my other hubs are listed.

    1. relache profile image87
      relacheposted 5 years agoin reply to this

      I too am finding that some of my Hubs are missing from the pull-down that allows you to feature them.

      1. profile image0
        SirDentposted 5 years agoin reply to this

        I mentioned this issue in a comment on the blog post about the new profiles also.

  5. Aficionada profile image85
    Aficionadaposted 5 years ago

    I don't mean to sound inhospitable, and I apologize in advance if I do, but this thread is actually for reporting glitches with the new profile, and that is why I opened it in the Report a Technical Problem or Bug section.

    Another thread is open for more general discussion about the new profile, and that is probably the best place for Hubber-to-Hubber conversation about it:   http://hubpages.com/forum/topic/101758 .

    Thanks, everyone!

  6. Mighty Mom profile image83
    Mighty Momposted 5 years ago

    I chickened out.
    Change is hard.
    sad

    1. Aficionada profile image85
      Aficionadaposted 5 years agoin reply to this

      True! big_smile

  7. Aficionada profile image85
    Aficionadaposted 5 years ago

    I checked these problems on my iPad just now, and there was no problem with either of these issues.

  8. Aficionada profile image85
    Aficionadaposted 5 years ago

    I'm adding a note here about the problem with Google authorship that Glenn Stok has mentioned in other threads, in case those other threads are not currently monitored by staff.

    http://hubpages.com/forum/topic/100457#post2171760

  9. jacharless profile image79
    jacharlessposted 5 years ago

    1. Filter Tab event handler error: Tab switches to Q&A or Forum, then automatically reloads page to default hubs view. { /new?filter=answers ; /new?filter=forums }
    2. Meta Author="" for subdomain profile not in place.
    3. No meta keywords or folksonomy tags set for profile.

    Everything else looks good. Thanks HubTech's, enjoying the new look-feel !!!

    James.

  10. Cardisa profile image91
    Cardisaposted 5 years ago

    I am using Chrome and I cannot seem to upload my own background image. Is there a file size limit or what? Chrome works fine otherwise.

    The next concern I have is the limited amount of links to my other blogs and websites. I can only place one website link and my social networks.

  11. SimeyC profile image96
    SimeyCposted 5 years ago

    The following problems only occur on IE (I've used IE7, 8 and 9):
    -Picture size of featured articles is too large
    -After going through all featured articles the 'feature' goes white
    -The Q&A and Forums tabs do not work.

    I've tested on Chrome and Firefox and everything works correctly, including the picture size.

    1. Matthew Meyer profile image75
      Matthew Meyerposted 5 years agoin reply to this

      @SimeyC

      Are you seeing all three issues in IE9 under Windows 7?

      I just looked at your profile in IE9 under Windows 7 and I do see the image going to blank/white in the featured slideshow.

      The Q&A and Forums tabs worked for me in IE9 though.

      I'm not sure what you mean by the image being too large.
      Perhaps this is related to a specific screen resolution.
      Do you happen to know the screen resolution of your machine and can you provide a screenshot of the image issue?

      1. SimeyC profile image96
        SimeyCposted 5 years agoin reply to this

        On my new Laptop with IE9 and Windows 7, the only problem is the 'white' screen. I'll have to check screen resolution, and zoom properties to see if this is the problem with the pictures - they look good on the new Laptop....

        1. Matthew Meyer profile image75
          Matthew Meyerposted 5 years agoin reply to this

          Thanks.

          I still have more testing to do, but I sent the white/blank image issue in Internet Explorer 9 to our engineering team so it can be addressed.

          1. Bendo13 profile image81
            Bendo13posted 5 years agoin reply to this

            I mentioned the "white out" problem weeks ago, whenever they first mentioned the new profile was coming.

            That's the only issue I'm seeing and I won't switch over until it's fixed, since IE users are still my top readers.

          2. Peggy W profile image96
            Peggy Wposted 5 years agoin reply to this

            This is still happening after the featured photos are shown once, the screen goes white and then the featured hubs are only shown for a second or so before disappearing back to the white screen.  It would be very difficult to click on a hub to read in that fraction of a second when it appears after the very first viewing.

            1. Matthew Meyer profile image75
              Matthew Meyerposted 5 years agoin reply to this

              @Peggy This is a known issue and has been sent to be addressed by our engineering team.

            2. kittyjj profile image70
              kittyjjposted 5 years agoin reply to this

              Thank you Matthew!  I hope the engineering team fix the problem in the featured hubs section soon.

              1. Bendo13 profile image81
                Bendo13posted 5 years agoin reply to this

                Yeah, I hope so too.  Once it's fixed I'll switch over.

  12. homesteadbound profile image85
    homesteadboundposted 5 years ago

    I have tried to change my profile over 3 times now and each time I click save when I am done and nothing happens. It is frustrating. I am using firefox.

    1. homesteadbound profile image85
      homesteadboundposted 5 years agoin reply to this

      Interestingly enough, when I switched to internet explorer, I was able to save the changes!

  13. rebekahELLE profile image87
    rebekahELLEposted 5 years ago

    I use Firefox and don't see the glitches, but I don't want to update until I know the glitches are gone for all browsers.

    I think we need a thread for questions about making the switch. It would be nice to see a staff initiated thread with frequently asked questions. 

    I also wonder about appropriate file size for images.  I realize loading time has to be taken into consideration.

    Can we insert a referral tracker on our profile?

    I hope we are notified when the IE glitch is fixed.

    1. Cardisa profile image91
      Cardisaposted 5 years agoin reply to this

      My sign up referral tracker/link is nul and void as you can't place links in the profile itself and there is no where else on the page that provides for it so there again we are losing out on the referral bonus.

      1. Bendo13 profile image81
        Bendo13posted 5 years agoin reply to this

        I haven't switched over yet, but it appears you can add a site of your own to those little buttons on the top right, near the social networking stuff.  I saw on Simone's profile that she had "Simone Smith's Website" as one of the buttons.

      2. Green Lotus profile image59
        Green Lotusposted 5 years agoin reply to this

        I feel the same way about referral trackers and outgoing link limitations. I will say the layout is one of the best HP has offered save for the self-promotional limitations. I do rely on them for cross promotional traffic.  sad

  14. profile image0
    Arlene V. Pomaposted 5 years ago

    Thanks for the heads up!  Until I decide to get on the New Profile Bus, I will be updating my account.  It's going to take a lot of work, so that's my first priority for now.

  15. luisj305 profile image85
    luisj305posted 5 years ago

    Just checked a few profiles and the glitches seem to be gone on IE8, all except for the featured hubs randomly switching to the next too quickly.

  16. mistyhorizon2003 profile image94
    mistyhorizon2003posted 5 years ago

    Oh no, not more changes that come with their own problems! I so preferred the HP of four years ago when things like layouts etc were not constantly messed about with. All that ever needed to be done was the drossy, low quality, poor English, duplicated ,spun etc etc hubs to be removed and all would have been fine. Cut out a couple of the more controversial forums and the site would have been as close to being perfect as anyone could realistically hope for. sad

    1. WriteAngled profile image82
      WriteAngledposted 5 years agoin reply to this

      Exactly!

  17. blake4d profile image61
    blake4dposted 5 years ago

    The only glitches I have noticed is that some picture files have been missing. Oddly the same picture was used on other hubs and it appears fine. So I don't think it was a problem picture file or a copyright violation or such...anyone else notice this? Keep on Hubbing. Blake4d

Closed to reply
 
working

This website uses cookies

As a user in the EEA, your approval is needed on a few things. To provide a better website experience, hubpages.com uses cookies (and other similar technologies) and may collect, process, and share personal data. Please choose which areas of our service you consent to our doing so.

For more information on managing or withdrawing consents and how we handle data, visit our Privacy Policy at: https://hubpages.com/privacy-policy#gdpr

Show Details
Necessary
HubPages Device IDThis is used to identify particular browsers or devices when the access the service, and is used for security reasons.
LoginThis is necessary to sign in to the HubPages Service.
Google RecaptchaThis is used to prevent bots and spam. (Privacy Policy)
AkismetThis is used to detect comment spam. (Privacy Policy)
HubPages Google AnalyticsThis is used to provide data on traffic to our website, all personally identifyable data is anonymized. (Privacy Policy)
HubPages Traffic PixelThis is used to collect data on traffic to articles and other pages on our site. Unless you are signed in to a HubPages account, all personally identifiable information is anonymized.
Amazon Web ServicesThis is a cloud services platform that we used to host our service. (Privacy Policy)
CloudflareThis is a cloud CDN service that we use to efficiently deliver files required for our service to operate such as javascript, cascading style sheets, images, and videos. (Privacy Policy)
Google Hosted LibrariesJavascript software libraries such as jQuery are loaded at endpoints on the googleapis.com or gstatic.com domains, for performance and efficiency reasons. (Privacy Policy)
Features
Google Custom SearchThis is feature allows you to search the site. (Privacy Policy)
Google MapsSome articles have Google Maps embedded in them. (Privacy Policy)
Google ChartsThis is used to display charts and graphs on articles and the author center. (Privacy Policy)
Google AdSense Host APIThis service allows you to sign up for or associate a Google AdSense account with HubPages, so that you can earn money from ads on your articles. No data is shared unless you engage with this feature. (Privacy Policy)
Google YouTubeSome articles have YouTube videos embedded in them. (Privacy Policy)
VimeoSome articles have Vimeo videos embedded in them. (Privacy Policy)
PaypalThis is used for a registered author who enrolls in the HubPages Earnings program and requests to be paid via PayPal. No data is shared with Paypal unless you engage with this feature. (Privacy Policy)
Facebook LoginYou can use this to streamline signing up for, or signing in to your Hubpages account. No data is shared with Facebook unless you engage with this feature. (Privacy Policy)
MavenThis supports the Maven widget and search functionality. (Privacy Policy)
Marketing
Google AdSenseThis is an ad network. (Privacy Policy)
Google DoubleClickGoogle provides ad serving technology and runs an ad network. (Privacy Policy)
Index ExchangeThis is an ad network. (Privacy Policy)
SovrnThis is an ad network. (Privacy Policy)
Facebook AdsThis is an ad network. (Privacy Policy)
Amazon Unified Ad MarketplaceThis is an ad network. (Privacy Policy)
AppNexusThis is an ad network. (Privacy Policy)
OpenxThis is an ad network. (Privacy Policy)
Rubicon ProjectThis is an ad network. (Privacy Policy)
TripleLiftThis is an ad network. (Privacy Policy)
Say MediaWe partner with Say Media to deliver ad campaigns on our sites. (Privacy Policy)
Remarketing PixelsWe may use remarketing pixels from advertising networks such as Google AdWords, Bing Ads, and Facebook in order to advertise the HubPages Service to people that have visited our sites.
Conversion Tracking PixelsWe may use conversion tracking pixels from advertising networks such as Google AdWords, Bing Ads, and Facebook in order to identify when an advertisement has successfully resulted in the desired action, such as signing up for the HubPages Service or publishing an article on the HubPages Service.
Statistics
Author Google AnalyticsThis is used to provide traffic data and reports to the authors of articles on the HubPages Service. (Privacy Policy)
ComscoreComScore is a media measurement and analytics company providing marketing data and analytics to enterprises, media and advertising agencies, and publishers. Non-consent will result in ComScore only processing obfuscated personal data. (Privacy Policy)
Amazon Tracking PixelSome articles display amazon products as part of the Amazon Affiliate program, this pixel provides traffic statistics for those products (Privacy Policy)