RESOLVED: YouTube Videos Not Imported

Jump to Last Post 1-12 of 12 discussions (35 posts)
  1. MacPharlain profile image88
    MacPharlainposted 4 years ago

    Hi, my lenses were imported yesterday and the lenses that had YouTube videos are not showing the videos on the Hub versions.  The original video module title shows on the hub, but no video.  I haven't checked all of them yet, but this affects at least 8 of my hubs and I haven't found any yet where the video shows correctly.

    This is for specific YouTube video urls, not the search based video issue I saw in another thread.

    Below are some of the affected hubs with the title that the video followed in when it was a lens and the specific video url that should be displayed.

    hub/fantasyfootball101
    title="The Fantasy Football Rap"
    youtube.com/watch?v=P4Z6n9ECXHw

    hub/fantasy-football-addict
    title="You Might Be A Fantasy Football Addict If..."
    youtube.com/watch?v=P4Z6n9ECXHw

    hub/halloweengraveyards
    title="Watch How A Tombstone Is Made"
    youtube.com/watch?v=No-RGC20B_0

    Please investigate and advise.  Thanks.

    1. Marina Lazarevic profile image88
      Marina Lazarevicposted 4 years agoin reply to this

      Hi MacPharlain! Thank you for reporting this and for providing those examples.

      We have a fix for this in the works and plan to re-import all affected Hubs that have not been edited. Please don't edit your Hubs if you want them to be imported again.  We plan to do a re-import (note: only for Hubs affected by *this* bug specifically) later this week. If you prefer to add videos back manually and be excluded from the re-import, you are free to do that! I'll update this thread when the re-import is done.

      Thanks for your continued patience!

      1. MacPharlain profile image88
        MacPharlainposted 4 years agoin reply to this

        Thanks Marina!  I'll wait for y'all to re-import them.

        Will the re-import reset their stats back to zero?

        1. Marina Lazarevic profile image88
          Marina Lazarevicposted 4 years agoin reply to this

          Sorry, can you clarify what you mean by 'reset their stats back to zero'? Thanks!

          1. MacPharlain profile image88
            MacPharlainposted 4 years agoin reply to this

            Will the page view statistics reset to zero when the hub is re-imported?

            1. Marina Lazarevic profile image88
              Marina Lazarevicposted 4 years agoin reply to this

              Nope, they will not.

      2. Joyce Mann profile image76
        Joyce Mannposted 4 years agoin reply to this

        Thank you! This is great news. I was afraid that I would have to re-do all the youtube videos. smile

    2. James M Becher profile image33
      James M Becherposted 4 years agoin reply to this

      The same thing happened to me with some of my hubs, although others did import the videos.  I have no idea what the difference is.   I just went ahead and added the missing videos.

  2. bushaex profile image94
    bushaexposted 4 years ago

    My content from Squidoo was imported about 12 hours ago. So far it looks like no YouTube videos were successful in making it to their ultimate destination on HubPages. I intentionally edited any lenses on Squidoo that had multiple videos in one module, so I know that's not the problem. I include at least one video on each article -- so this is literally a problem with every single new Hub. Will this be fixed -- or are these videos lurking in a secret spot that is not visible?

  3. Marina Lazarevic profile image88
    Marina Lazarevicposted 4 years ago

    Good news, everyone! Hubs that were affected by this bug (and also that haven't been edited) have been re-imported. I encourage you all to check your Hubs and if you see any new problems, please let us know. If you find new bugs unrelated to missing videos and photo galleries, please open a new thread to report it. Thanks!

    1. bushaex profile image94
      bushaexposted 4 years agoin reply to this

      The YouTube video problem is most certainly NOT fixed on my hubs. I just check several -- no videos to be found on any.

      1. Marina Lazarevic profile image88
        Marina Lazarevicposted 4 years agoin reply to this

        Thanks for letting me know. Can you confirm that the videos are missing from Hubs that you have not attempted to edit? If so, please provide a couple of URLs to your Hubs so we can investigate further.

        1. bushaex profile image94
          bushaexposted 4 years agoin reply to this

          I have intentionally NOT edited any Hubs since transfer due to the widespread YouTube glitch. Here are three examples that have the problem (but all others in my account have a similar affliction):

          http://bushaex.hubpages.com/hub/organiz … reneurship

          http://bushaex.hubpages.com/hub/say-yes-to-no

          http://bushaex.hubpages.com/hub/musical-economics

          Thanks for the speedy attention to this ongoing hiccup (I happen to think it's a pretty big one, though).

          1. Marina Lazarevic profile image88
            Marina Lazarevicposted 4 years agoin reply to this

            Thank you for the quick reply! I will unmark this thread as "Resolved" until we are done investigating.

            1. bushaex profile image94
              bushaexposted 4 years agoin reply to this

              Many thanks to you and the rest of the HubPages team for your ongoing persistence in getting this right. As of this morning, my video content has miraculously appeared. Everything is looking good! A Bravo Zulu (Well Done) to all!

              1. Marina Lazarevic profile image88
                Marina Lazarevicposted 4 years agoin reply to this

                I'm happy to hear that your videos are back, bushaex! big_smile

  4. Ann Hinds profile image82
    Ann Hindsposted 4 years ago

    Mine aren't there either. They are also YouTube and were hand picked.

    1. Marina Lazarevic profile image88
      Marina Lazarevicposted 4 years agoin reply to this

      Thanks, Ann. Can you confirm that the videos are missing from Hubs that you have not attempted to edit? If so, please provide a couple of URLs to your Hubs so we can investigate further.

  5. Ann Hinds profile image82
    Ann Hindsposted 4 years ago
  6. DreyaB profile image64
    DreyaBposted 4 years ago

    I'm afraid this hasn't fixed my missing video bugs either, and I can confirm that the hubs haven't been edited as I haven't edited any of my lenses/hubs yet. Here's three of mine that are missing the videos.
    http://dreyab.hubpages.com/hub/the-day- … glas-adams
    http://dreyab.hubpages.com/hub/formula- … ners-guide
    http://dreyab.hubpages.com/hub/my-mums- … ing-recipe

    Thanks for all the help with this.

  7. iijuan12 profile image83
    iijuan12posted 4 years ago

    None of the YouTube videos are showing up on any of my pages.  Almost every one of my pages has videos.  Here are a few:
    http://iijuan12.hubpages.com/hub/f-is-for-france
    http://iijuan12.hubpages.com/hub/earth- … sification
    http://iijuan12.hubpages.com/hub/five-s … esson-plan
    http://iijuan12.hubpages.com/hub/g-is-for-greece

    Also, I have not attempted to edit any of my lenses.

  8. Titia profile image95
    Titiaposted 4 years ago

    My videos are missing too, but I'm just adding new ones. I've saved all my 'lenses' as webpages, so I can see which videos I had chosen. For me no need to re-import my hubs.

  9. chezchazz profile image78
    chezchazzposted 4 years ago

    On lenses I have not edited yet there are still no you tube videos.
    On the ones I did edit I manually added them. Would make things easier if they could be imported with video intact.
    a few of mine with missing videos:
    http://chezchazz.hubpages.com/hub/how-to-hang-pictures
    http://chezchazz.hubpages.com/hub/invasive-species
    http://chezchazz.hubpages.com/hub/most-durable-dog-toys

    there are others, but this may be enough to help you locate why the fix hasn't worked.
    thank you

    1. profile image0
      Jason Sositkoposted 4 years agoin reply to this

      I gave up on this last week, I only have 10 imports that really relied on videos to tell the story, so I just started over.  Was a pretty tedious process too I might add, might be worth waiting for a fix for a prolific user of videos though.

  10. shellys-space profile image61
    shellys-spaceposted 4 years ago

    Like chezchazz posted, I had to manually add all the YouTube videos on my pages. If you downloaded your content from Squidoo, the YouTube number will show up, but it was easier for me to just browse YouTube with my keywords and start over fresh. Unlike Squidoo, it appears you can only add 1 video per module.

  11. Marina Lazarevic profile image88
    Marina Lazarevicposted 4 years ago

    I'd like to provide a quick update that the fix for this bug is still being worked on and there may be another reimport of Hubs in the next couple of days. Thanks for your patience, everyone.

    1. Dressage Husband profile image77
      Dressage Husbandposted 4 years agoin reply to this

      I am having the same problem, but fortunately only 4 or 5 hubs are affected and I have been re-adding using the html copies of lenses I had saved.

      1. TreasuresBrenda profile image55
        TreasuresBrendaposted 4 years agoin reply to this

        I've been re-adding videos. A reimport would be brilliant, if indeed that is possible.

        1. Marina Lazarevic profile image88
          Marina Lazarevicposted 4 years agoin reply to this

          A reimport is currently in progress and should be done tomorrow. smile Some users are already reporting that their videos are back!

          1. Margaret Schindel profile image97
            Margaret Schindelposted 4 years agoin reply to this

            That's awesome! Thanks for the update, Marina, and for all the hard work you and the team have been doing to make the transfer of lenses as seamless as possible for us.

          2. iijuan12 profile image83
            iijuan12posted 4 years agoin reply to this

            That's exciting news! Thank you so much for all your hard work!

          3. ajgodinho profile image87
            ajgodinhoposted 4 years agoin reply to this

            Thanks for the update on this Marina!

            I noticed that some of my videos on hubs, that I've not yet updated or edited, are now showing duplicate videos. I'm not sure if this has to do with the re-import of the videos. I guess, I'll wait for the re-import to complete and check again tomorrow.

          4. Dressage Husband profile image77
            Dressage Husbandposted 4 years agoin reply to this

            My lenses never got updated however I did manage to re-import the missing videos and the finished Hubs are looking great.

            I would appreciate readers feedback as to how I might make them even better, although most are now scoring in the 70-90 range so I figure they are not too bad?

          5. tea lady 2 profile image58
            tea lady 2posted 4 years agoin reply to this

            I just edited a page that the video did not transfer. I just transferred it manually. Now going back thru other pages that I have edited to see if the videos transferred.

  12. shellys-space profile image61
    shellys-spaceposted 4 years ago

    Yippie! I just checked 2 pages that have not been updated yet and the YouTube videos are showing smile Thank you to the HP staff!

 
working

This website uses cookies

As a user in the EEA, your approval is needed on a few things. To provide a better website experience, hubpages.com uses cookies (and other similar technologies) and may collect, process, and share personal data. Please choose which areas of our service you consent to our doing so.

For more information on managing or withdrawing consents and how we handle data, visit our Privacy Policy at: https://hubpages.com/privacy-policy#gdpr

Show Details
Necessary
HubPages Device IDThis is used to identify particular browsers or devices when the access the service, and is used for security reasons.
LoginThis is necessary to sign in to the HubPages Service.
Google RecaptchaThis is used to prevent bots and spam. (Privacy Policy)
AkismetThis is used to detect comment spam. (Privacy Policy)
HubPages Google AnalyticsThis is used to provide data on traffic to our website, all personally identifyable data is anonymized. (Privacy Policy)
HubPages Traffic PixelThis is used to collect data on traffic to articles and other pages on our site. Unless you are signed in to a HubPages account, all personally identifiable information is anonymized.
Amazon Web ServicesThis is a cloud services platform that we used to host our service. (Privacy Policy)
CloudflareThis is a cloud CDN service that we use to efficiently deliver files required for our service to operate such as javascript, cascading style sheets, images, and videos. (Privacy Policy)
Google Hosted LibrariesJavascript software libraries such as jQuery are loaded at endpoints on the googleapis.com or gstatic.com domains, for performance and efficiency reasons. (Privacy Policy)
Features
Google Custom SearchThis is feature allows you to search the site. (Privacy Policy)
Google MapsSome articles have Google Maps embedded in them. (Privacy Policy)
Google ChartsThis is used to display charts and graphs on articles and the author center. (Privacy Policy)
Google AdSense Host APIThis service allows you to sign up for or associate a Google AdSense account with HubPages, so that you can earn money from ads on your articles. No data is shared unless you engage with this feature. (Privacy Policy)
Google YouTubeSome articles have YouTube videos embedded in them. (Privacy Policy)
VimeoSome articles have Vimeo videos embedded in them. (Privacy Policy)
PaypalThis is used for a registered author who enrolls in the HubPages Earnings program and requests to be paid via PayPal. No data is shared with Paypal unless you engage with this feature. (Privacy Policy)
Facebook LoginYou can use this to streamline signing up for, or signing in to your Hubpages account. No data is shared with Facebook unless you engage with this feature. (Privacy Policy)
MavenThis supports the Maven widget and search functionality. (Privacy Policy)
Marketing
Google AdSenseThis is an ad network. (Privacy Policy)
Google DoubleClickGoogle provides ad serving technology and runs an ad network. (Privacy Policy)
Index ExchangeThis is an ad network. (Privacy Policy)
SovrnThis is an ad network. (Privacy Policy)
Facebook AdsThis is an ad network. (Privacy Policy)
Amazon Unified Ad MarketplaceThis is an ad network. (Privacy Policy)
AppNexusThis is an ad network. (Privacy Policy)
OpenxThis is an ad network. (Privacy Policy)
Rubicon ProjectThis is an ad network. (Privacy Policy)
TripleLiftThis is an ad network. (Privacy Policy)
Say MediaWe partner with Say Media to deliver ad campaigns on our sites. (Privacy Policy)
Remarketing PixelsWe may use remarketing pixels from advertising networks such as Google AdWords, Bing Ads, and Facebook in order to advertise the HubPages Service to people that have visited our sites.
Conversion Tracking PixelsWe may use conversion tracking pixels from advertising networks such as Google AdWords, Bing Ads, and Facebook in order to identify when an advertisement has successfully resulted in the desired action, such as signing up for the HubPages Service or publishing an article on the HubPages Service.
Statistics
Author Google AnalyticsThis is used to provide traffic data and reports to the authors of articles on the HubPages Service. (Privacy Policy)
ComscoreComScore is a media measurement and analytics company providing marketing data and analytics to enterprises, media and advertising agencies, and publishers. Non-consent will result in ComScore only processing obfuscated personal data. (Privacy Policy)
Amazon Tracking PixelSome articles display amazon products as part of the Amazon Affiliate program, this pixel provides traffic statistics for those products (Privacy Policy)