jump to last post 1-7 of 7 discussions (12 posts)

Has everyone's "Share" button disappeared, or just mine.

  1. Becky Katz profile image83
    Becky Katzposted 3 years ago

    Has everyone's "Share" button disappeared, or just mine.

    It has not been visible for four-or five days now. I really miss it, as I use it often.

  2. Jackie Lynnley profile image88
    Jackie Lynnleyposted 3 years ago

    No I still have mine but it is so slow I am sharing less and less and I really hate that! It is just too long to have to wait and pushing the share button as many as 10 times to get it to work when it will!
    Hope you get yours back; may wanna report it.

    1. Becky Katz profile image83
      Becky Katzposted 3 years agoin reply to this

      Jackie, mine was slow and it all started when it was there and I just pushed it before writing the comment. Now, it is just not there.

  3. cam8510 profile image96
    cam8510posted 3 years ago

    Mine didn't disappear,  just doesn't work.

    1. Becky Katz profile image83
      Becky Katzposted 3 years agoin reply to this

      Mine isn't even at the bottom of the article in the feed anymore.

  4. The Frog Prince profile image79
    The Frog Princeposted 3 years ago

    Mine is in a black box with a white H+

    TFP

    1. Becky Katz profile image83
      Becky Katzposted 3 years agoin reply to this

      I shared when it was on the side and popped up to the top left corner to sit there for a while. Now it is just not there.

  5. Patty Inglish, MS profile image93
    Patty Inglish, MSposted 3 years ago

    Mine also does not work. More than two presses of a button is too much for me.

    1. Becky Katz profile image83
      Becky Katzposted 3 years agoin reply to this

      I did not need to press more than once, it was just really slow to work. I could usually write a nice long comment before it finally worked. It is just not there now, not even on the feed.

  6. Matthew Meyer profile image76
    Matthew Meyerposted 3 years ago

    If you are still having problems, please provide specific information here in this forum thread.
    http://hubpages.com/forum/post/2664932

    Here is the sort of info we are looking for.
    http://hubpages.com/forum/topic/99079

    Is it the share button for sharing with your HubPages followers?
    Is it one or more of the social media sharing buttons?

    What errors, issues, or problems are you witnessing?

    Is it isolated to a specific Hub?
    Does it only occur in one browser?

    Does clearing your browser cache and restarting your computer have any impact?

    1. Becky Katz profile image83
      Becky Katzposted 3 years agoin reply to this

      Thank you. I hve filled in a form for this.

  7. Genna East profile image90
    Genna Eastposted 3 years ago

    Hi Becky.  Mine disappeared one day, then reappeared.  It is slow, by the way.

 
working